PyPI/gdal CVE-2026-8087: medium 5.3, EPSS 0.22%
OSGeo GDAL vulnerable to heap-based buffer overflow
Action: Upgrade gdal to 3.13.0 or later.
pip install gdal==3.13.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.13.0 | - |
Fixed versions
| 3.13.0 |
Sources
- osv: GHSA-h9rh-5ffh-h669
- https://nvd.nist.gov/vuln/detail/CVE-2026-8087
- https://github.com/OSGeo/gdal/issues/14363
- https://github.com/OSGeo/gdal/commit/184f77dbcc74118c062c05e464c88161d3c37b9b
- https://github.com/OSGeo/gdal
- https://github.com/OSGeo/gdal/releases/tag/v3.13.0RC1
- https://github.com/biniamf/pocs/tree/main/gdal-gdinqfields_bof
- https://vuldb.com/submit/808039
- https://vuldb.com/vuln/361840
- https://vuldb.com/vuln/361840/cti
CVE-2026-8087 · published · modified · JSON