tocsin

PyPI/snowflake-connector-python CVE-2026-86597: medium 6.5, EPSS 0.09%

Snowflake drivers writes sensitive information to logs

Action: Upgrade snowflake-connector-python to 4.7.3 or later.

pip install snowflake-connector-python==4.7.3

Affected

introducedfixedlast affected
04.7.3-

Fixed versions

4.7.3

Sources

CVE-2026-86597 · published · modified · JSON