tocsin

PyPI/plone-restapi: low 3.7

plone.restapi vulnerable to Stored Cross Site Scripting with SVG image in user portrait

Action: Upgrade plone-restapi to 8.43.3 or later.

pip install plone-restapi==8.43.3

Affected

introducedfixedlast affected
8.0.08.43.3-

Fixed versions

8.43.3

Sources

published · modified · JSON