tocsin

PyPI/plone CVE-2007-5741: critical 9.8, EPSS 2.21%

Plone Arbitrary Code Execution via Unsafe Handling of Pickles

Action: Upgrade plone to 2.5.5 or later.

pip install plone==2.5.5
pip install plone==3.0.3

Affected

introducedfixedlast affected
2.52.5.5-
3.03.0.3-

Fixed versions

2.5.53.0.3

Sources

CVE-2007-5741 · published · modified · JSON