tocsin

PyPI/keylime CVE-2022-3500: medium 5.1, EPSS 0.26%

Keylime: unhandled exceptions could lead to invalid attestation states

Action: Upgrade keylime to 6.5.1 or later.

pip install keylime==6.5.1

Affected

introducedfixedlast affected
06.5.1-

Fixed versions

6.5.1

Sources

CVE-2022-3500 · published · modified · JSON