tocsin

PyPI/sqlalchemy CVE-2012-0805: critical 9.8, EPSS 2.85%

SQLAlchemy vulnerable to SQL injection

Action: Upgrade sqlalchemy to 0.7.0b4 or later.

pip install sqlalchemy==0.7.0b4

Affected

introducedfixedlast affected
00.7.0b4-

Fixed versions

0.7.0b4

Sources

CVE-2012-0805 · published · modified · JSON