tocsin

PyPI/asyncssh: medium 5.9

AsyncSSH vulnerable to Prefix Truncation Attack (a.k.a. Terrapin Attack) against ChaCha20-Poly1305 and Encrypt-then-MAC

Action: Upgrade asyncssh to 2.14.2 or later.

pip install asyncssh==2.14.2

Affected

introducedfixedlast affected
02.14.2-

Fixed versions

2.14.2

Sources

published · modified · JSON