tocsin

PyPI/weblate CVE-2025-66407: medium 5, EPSS 0.24%

Weblate has a Server-Side Request Forgery issue

Action: Upgrade weblate to 5.15 or later.

pip install weblate==5.15

Affected

introducedfixedlast affected
05.15-

Fixed versions

5.15

Sources

CVE-2025-66407 · published · modified · JSON