tocsin

PyPI/flask-security-too CVE-2021-21241: high 7.4, EPSS 0.93%

CSRF can expose users authentication token

Action: Upgrade flask-security-too to 3.4.5 or later.

pip install flask-security-too==3.4.5

Affected

introducedfixedlast affected
3.3.03.4.5-

Fixed versions

3.4.5

Sources

CVE-2021-21241 · published · modified · JSON