PyPI/paddlepaddle CVE-2023-38671: high 8.3, EPSS 0.76%
Heap buffer overflow in PaddlePaddle
Action: Upgrade paddlepaddle to 2.5.0 or later.
pip install paddlepaddle==2.5.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.5.0 | - |
Fixed versions
| 2.5.0 |
Sources
- osv: GHSA-hh7p-hvm3-rg88
- https://nvd.nist.gov/vuln/detail/CVE-2023-38671
- https://github.com/PaddlePaddle/Paddle/commit/12549dfe3e87a4c30f852d2eca81d7f67c8daa87
- https://github.com/PaddlePaddle/Paddle
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-003.md
- https://github.com/pypa/advisory-database/tree/main/vulns/paddlepaddle/PYSEC-2023-124.yaml
CVE-2023-38671 · published · modified · JSON