tocsin

PyPI/sigstore CVE-2024-55655: low 2.7, EPSS 0.25%

sigstore has insufficient validation of integration timestamp during verification

Action: Upgrade sigstore to 3.6.0 or later.

pip install sigstore==3.6.0

Affected

introducedfixedlast affected
2.0.03.6.0-

Fixed versions

3.6.0

Sources

CVE-2024-55655 · published · modified · JSON