tocsin

PyPI/jupyter-notebook CVE-2019-9644: medium 5.4, EPSS 1.53%

Improper Neutralization of Input During Web Page Generation in Jupyter Notebook

Action: Upgrade jupyter-notebook to 5.7.6 or later.

pip install jupyter-notebook==5.7.6

Affected

introducedfixedlast affected
05.7.6-

Fixed versions

5.7.6

Sources

CVE-2019-9644 · published · modified · JSON