tocsin

PyPI/tornado CVE-2023-28370: medium 6.1, EPSS 1.14%

Open redirect in Tornado

Action: Upgrade tornado to 6.3.2 or later.

pip install tornado==6.3.2

Affected

introducedfixedlast affected
06.3.2-

Fixed versions

6.3.2

Sources

CVE-2023-28370 · published · modified · JSON