tocsin

PyPI/pillow CVE-2021-28678: medium 5.5, EPSS 0.73%

Insufficient Verification of Data Authenticity in Pillow

Action: Upgrade pillow to 8.2.0 or later.

pip install pillow==8.2.0

Affected

introducedfixedlast affected
5.1.08.2.0-

Fixed versions

8.2.0

Sources

CVE-2021-28678 · published · modified · JSON