tocsin

PyPI/pyqlib CVE-2021-23338: medium 6.6, EPSS 3.58%

qlib Deserialization of Untrusted Data vulnerability

Action: Upgrade pyqlib to 0.7.0 or later.

pip install pyqlib==0.7.0

Affected

introducedfixedlast affected
00.7.0-

Fixed versions

0.7.0

Sources

CVE-2021-23338 · published · modified · JSON