tocsin

PyPI/apache-airflow CVE-2023-47037: medium 4.3, EPSS 1.50%

Apache Airflow allows authenticated and DAG-view authorized users to modify some DAG run detail values when submitting notes

Action: Upgrade apache-airflow to 2.7.3 or later.

pip install apache-airflow==2.7.3

Affected

introducedfixedlast affected
02.7.3-

Fixed versions

2.7.3

Sources

CVE-2023-47037 · published · modified · JSON