tocsin

PyPI/django CVE-2020-7471: critical 9.8, EPSS 65.58%

SQL injection in Django

Action: Upgrade django to 1.11.28 or later.

pip install django==1.11.28
pip install django==2.2.10
pip install django==3.0.3

Affected

introducedfixedlast affected
01.11.28-
2.02.2.10-
3.03.0.3-

Fixed versions

1.11.282.2.103.0.3

Sources

CVE-2020-7471 · published · modified · JSON