tocsin

PyPI/django CVE-2025-59681: high 7.1, EPSS 0.64%

Django vulnerable to SQL injection in column aliases

Action: Upgrade django to 4.2.25 or later.

pip install django==4.2.25
pip install django==5.1.13
pip install django==5.2.7

Affected

introducedfixedlast affected
4.24.2.25-
5.15.1.13-
5.25.2.7-

Fixed versions

4.2.255.1.135.2.7

Sources

CVE-2025-59681 · published · modified · JSON