tocsin

PyPI/django CVE-2019-19118: medium 6.5, EPSS 1.67%

Django allows unintended model editing

Action: Upgrade django to 2.1.15 or later.

pip install django==2.1.15
pip install django==2.2.8

Affected

introducedfixedlast affected
2.12.1.15-
2.22.2.8-

Fixed versions

2.1.152.2.8

Sources

CVE-2019-19118 · published · modified · JSON