tocsin

PyPI/pillow CVE-2016-4009: critical 9.8, EPSS 7.87%

Pillow Integer overflow in ImagingResampleHorizontal

Action: Upgrade pillow to 3.1.1 or later.

pip install pillow==3.1.1

Affected

introducedfixedlast affected
03.1.1-

Fixed versions

3.1.1

Sources

CVE-2016-4009 · published · modified · JSON