tocsin

PyPI/pyftpdlib CVE-2010-3494: high 7.5, EPSS 2.29%

Concurrent Execution using Shared Resource with Improper Synchronization in pyftpdlib

Action: Upgrade pyftpdlib to 0.5.2 or later.

pip install pyftpdlib==0.5.2

Affected

introducedfixedlast affected
00.5.2-

Fixed versions

0.5.2

Sources

CVE-2010-3494 · published · modified · JSON