tocsin

PyPI/xmpp-http-upload CVE-2020-15239: low 3.5, EPSS 1.87%

Directory Traversal vulnerability in GET/PUT allows attackers to Disclose Information or Write Files via a crafted GET/PUT request

Action: Upgrade xmpp-http-upload to 0.4.0 or later.

pip install xmpp-http-upload==0.4.0

Affected

introducedfixedlast affected
00.4.0-

Fixed versions

0.4.0

Sources

CVE-2020-15239 · published · modified · JSON