PyPI/django-cms CVE-2021-44649: medium 5.4, EPSS 0.62%
Cross-site Scripting in django-cms
Action: Upgrade django-cms to 3.4.7 or later.
pip install django-cms==3.7.4pip install django-cms==3.6.1pip install django-cms==3.5.4pip install django-cms==3.4.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.7.0 | 3.7.4 | - |
| 3.6.0 | 3.6.1 | - |
| 3.5.0 | 3.5.4 | - |
| 3.4.0 | 3.4.7 | - |
Fixed versions
| 3.7.4 | 3.6.1 | 3.5.4 | 3.4.7 |
Sources
- osv: GHSA-hx7c-qpfq-xcrp
- https://nvd.nist.gov/vuln/detail/CVE-2021-44649
- https://github.com/advisories/GHSA-hx7c-qpfq-xcrp
- https://github.com/divio/django-cms
- https://github.com/pypa/advisory-database/tree/main/vulns/django-cms/PYSEC-2022-7.yaml
- https://sahildhar.github.io/blogpost/Django-CMS-Reflected-XSS-Vulnerability
- https://www.django-cms.org/en/blog/2020/07/22/django-cms-security-updates-1
CVE-2021-44649 · published · modified · JSON