tocsin

PyPI/matrix-synapse CVE-2020-26257: medium 6.5, EPSS 2.39%

Denial of service attack via incorrect parameters in Matrix Synapse

Action: Upgrade matrix-synapse to 1.23.1 or later.

pip install matrix-synapse==1.23.1

Affected

introducedfixedlast affected
01.23.1-

Fixed versions

1.23.1

Sources

CVE-2020-26257 · published · modified · JSON