tocsin

PyPI/sopel-plugins-channelmgnt CVE-2020-15251: high 7.7, EPSS 1.45%

Privilege Escalation in Channelmgnt plug-in for Sopel

Action: Upgrade sopel-plugins-channelmgnt to 1.0.3 or later.

pip install sopel-plugins-channelmgnt==1.0.3

Affected

introducedfixedlast affected
01.0.3-
01.0.3-

Fixed versions

1.0.3

Sources

CVE-2020-15251 · published · modified · JSON