tocsin

PyPI/gdal CVE-2026-8088: low 3.3, EPSS 0.25%

OSGeo GDAL vulnerable to out-of-bounds read

Action: Upgrade gdal to 3.13.0 or later.

pip install gdal==3.13.0

Affected

introducedfixedlast affected
03.13.0-

Fixed versions

3.13.0

Sources

CVE-2026-8088 · published · modified · JSON