tocsin

PyPI/django CVE-2015-2316: high 7.5, EPSS 4.83%

Django Denial-of-service possibility with strip_tags

Action: Upgrade django to 1.6.11 or later.

pip install django==1.6.11
pip install django==1.7.7
pip install django==1.8c1

Affected

introducedfixedlast affected
1.61.6.11-
1.71.7.7-
1.8a11.8c1-

Fixed versions

1.6.111.7.71.8c1

Sources

CVE-2015-2316 · published · modified · JSON