tocsin

PyPI/mlflow CVE-2024-2928: high 7.5, EPSS 21.85%

Local File Inclusion in mlflow

Action: Upgrade mlflow to 2.11.3 or later.

pip install mlflow==2.11.3

Affected

introducedfixedlast affected
02.11.3-

Fixed versions

2.11.3

Sources

CVE-2024-2928 · published · modified · JSON