tocsin

PyPI/poetry CVE-2022-36070: high 7.3, EPSS 0.36%

Poetry vulnerable to Untrusted Search Path leading to Local Code Execution on Windows

Action: Upgrade poetry to 1.1.9 or later.

pip install poetry==1.1.9

Affected

introducedfixedlast affected
01.1.9-

Fixed versions

1.1.9

Sources

CVE-2022-36070 · published · modified · JSON