tocsin

PyPI/apache-airflow CVE-2026-68968: high 7.5, EPSS 0.42%

Apache Airflow Backfill API parser discrepancy permits cross-DAG authorization bypass

Action: Upgrade apache-airflow to 3.3.1 or later.

pip install apache-airflow==3.3.1

Affected

introducedfixedlast affected
03.3.1-

Fixed versions

3.3.1

Sources

CVE-2026-68968 · published · modified · JSON