tocsin

PyPI/glance CVE-2014-9623: medium, EPSS 2.87%

OpenStack Glance Bypass the storage quota and Denial of service

Action: Upgrade glance to 11.0.0a0 or later.

pip install glance==11.0.0a0

Affected

introducedfixedlast affected
011.0.0a0-

Fixed versions

11.0.0a0

Sources

CVE-2014-9623 · published · modified · JSON