tocsin

PyPI/ansible CVE-2020-14332: medium 5.5, EPSS 0.41%

Insertion of Sensitive Information into Log File and Improper Output Neutralization for Logs in ansible

Action: Upgrade ansible to 2.8.14 or later.

pip install ansible==2.8.14
pip install ansible==2.9.12
pip install ansible==2.10.1rc2

Affected

introducedfixedlast affected
02.8.14-
2.9.0a12.9.12-
2.10.0a12.10.1rc2-

Fixed versions

2.8.142.9.122.10.1rc2

Sources

CVE-2020-14332 · published · modified · JSON