tocsin

PyPI/bottle CVE-2016-9964: medium 6.5, EPSS 1.76%

bottle.py vulnerable to CRLF Injection

Action: Upgrade bottle to 0.12.11 or later.

pip install bottle==0.12.11

Affected

introducedfixedlast affected
0.10.10.12.11-

Fixed versions

0.12.11

Sources

CVE-2016-9964 · published · modified · JSON