tocsin

PyPI/mercurial CVE-2016-3068: high 8.8, EPSS 5.41%

Mercurial arbitrary code execution via a crafted git ext:: URL

Action: Upgrade mercurial to 3.7.3 or later.

pip install mercurial==3.7.3

Affected

introducedfixedlast affected
03.7.3-

Fixed versions

3.7.3

Sources

CVE-2016-3068 · published · modified · JSON