tocsin

PyPI/pillow CVE-2019-16865: high 7.5, EPSS 3.13%

DOS attack in Pillow when processing specially crafted image files

Action: Upgrade pillow to 6.2.0 or later.

pip install pillow==6.2.0

Affected

introducedfixedlast affected
06.2.0-

Fixed versions

6.2.0

Sources

CVE-2019-16865 · published · modified · JSON