tocsin

PyPI/text-generation CVE-2026-0599: high 7.5, EPSS 29.88%

Hugging Face Text Generation Inference vulnerable to Uncontrolled Resource Consumption

Action: Upgrade text-generation to 3.3.7 or later.

pip install text-generation==3.3.7

Affected

introducedfixedlast affected
03.3.7-

Fixed versions

3.3.7

Sources

CVE-2026-0599 · published · modified · JSON