tocsin

PyPI/mlx CVE-2025-62609: high 7.5, EPSS 0.40%

MLX has Wild Pointer Dereference in load_gguf()

Action: Upgrade mlx to 0.29.4 or later.

pip install mlx==0.29.4

Affected

introducedfixedlast affected
00.29.4-

Fixed versions

0.29.4

Sources

CVE-2025-62609 · published · modified · JSON