tocsin

PyPI/requests CVE-2023-32681: medium 6.1, EPSS 2.97%

Unintended leak of Proxy-Authorization header in requests

Action: Upgrade requests to 2.31.0 or later.

pip install requests==2.31.0

Affected

introducedfixedlast affected
2.3.02.31.0-

Fixed versions

2.31.0

Sources

CVE-2023-32681 · published · modified · JSON