tocsin

PyPI/apache-airflow CVE-2023-25754: critical 9.8, EPSS 2.28%

Apache Airflow vulnerable to Privilege Context Switching Error

Action: Upgrade apache-airflow to 2.6.0b1 or later.

pip install apache-airflow==2.6.0b1

Affected

introducedfixedlast affected
02.6.0b1-

Fixed versions

2.6.0b1

Sources

CVE-2023-25754 · published · modified · JSON