PyPI/products-genericsetup CVE-2021-21360: medium 5.3, EPSS 1.55%
Exposure of Sensitive Information to an Unauthorized Actor in Products.GenericSetup
Action: Upgrade products-genericsetup to 2.1.1 or later.
pip install products-genericsetup==2.1.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.1 | - |
Fixed versions
| 2.1.1 |
Sources
- osv: GHSA-jff3-mwp3-f8cw
- https://github.com/zopefoundation/Products.GenericSetup/security/advisories/GHSA-jff3-mwp3-f8cw
- https://nvd.nist.gov/vuln/detail/CVE-2021-21360
- https://github.com/zopefoundation/Products.GenericSetup/commit/700319512b3615b3871a1f24e096cf66dc488c57
- https://github.com/pypa/advisory-database/tree/main/vulns/products-genericsetup/PYSEC-2021-43.yaml
- https://github.com/zopefoundation/Products.GenericSetup
- https://pypi.org/project/Products.GenericSetup
- http://www.openwall.com/lists/oss-security/2021/05/21/1
- http://www.openwall.com/lists/oss-security/2021/05/22/1
CVE-2021-21360 · published · modified · JSON