tocsin

PyPI/trytond CVE-2012-2238: high 7.5, EPSS 1.78%

trytond Incorrect Authorization vulnerability

Action: Upgrade trytond to 2.4.2 or later.

pip install trytond==2.4.2

Affected

introducedfixedlast affected
2.4.02.4.2-

Fixed versions

2.4.2

Sources

CVE-2012-2238 · published · modified · JSON