tocsin

PyPI/cryptography CVE-2023-49083: medium 5.9, EPSS 0.98%

cryptography vulnerable to NULL-dereference when loading PKCS7 certificates

Action: Upgrade cryptography to 41.0.6 or later.

pip install cryptography==41.0.6

Affected

introducedfixedlast affected
3.141.0.6-

Fixed versions

41.0.6

Sources

CVE-2023-49083 · published · modified · JSON