PyPI/tensorflow CVE-2018-7576: medium 6.5, EPSS 0.46%
Null pointer dereference in TensorFlow leads to exploitation
Action: Upgrade tensorflow to 1.6.0 or later.
pip install tensorflow==1.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.0.0 | 1.6.0 | - |
Fixed versions
| 1.6.0 |
Sources
- osv: GHSA-jfq2-rj7f-9gvf
- https://nvd.nist.gov/vuln/detail/CVE-2018-7576
- https://github.com/tensorflow/tensorflow/commit/c48431588e7cf8aff61d4c299231e3e925144df8
- https://github.com/advisories/GHSA-jfq2-rj7f-9gvf
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2019-224.yaml
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2019-231.yaml
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2019-206.yaml
- https://github.com/tensorflow/tensorflow
- https://github.com/tensorflow/tensorflow/blob/master/tensorflow/security/advisory/tfsa-2018-002.md
CVE-2018-7576 · published · modified · JSON