tocsin

PyPI/django CVE-2023-36053: high 7.5, EPSS 2.98%

Django has regular expression denial of service vulnerability in EmailValidator/URLValidator

Action: Upgrade django to 3.2.20 or later.

pip install django==3.2.20
pip install django==4.1.10
pip install django==4.2.3

Affected

introducedfixedlast affected
3.2a13.2.20-
4.0a14.1.10-
4.2a14.2.3-

Fixed versions

3.2.204.1.104.2.3

Sources

CVE-2023-36053 · published · modified · JSON