tocsin

PyPI/django CVE-2015-0221: high 7.5, EPSS 4.37%

Django DoS in django.views.static.serve

Action: Upgrade django to 1.4.18 or later.

pip install django==1.4.18
pip install django==1.6.10
pip install django==1.7.3

Affected

introducedfixedlast affected
01.4.18-
1.61.6.10-
1.71.7.3-

Fixed versions

1.4.181.6.101.7.3

Sources

CVE-2015-0221 · published · modified · JSON