tocsin

PyPI/flask-appbuilder CVE-2023-34110: low 2.7, EPSS 0.68%

Flask-AppBuilder vulnerable to possible disclosure of sensitive information on user error

Action: Upgrade flask-appbuilder to 4.3.2 or later.

pip install flask-appbuilder==4.3.2

Affected

introducedfixedlast affected
04.3.2-

Fixed versions

4.3.2

Sources

CVE-2023-34110 · published · modified · JSON