tocsin

PyPI/moin CVE-2008-6548: medium 5.3, EPSS 1.00%

MoinMoin improper access control on the included page for the rst parser

Action: Upgrade moin to 1.6.2 or later.

pip install moin==1.6.2

Affected

introducedfixedlast affected
01.6.2-

Fixed versions

1.6.2

Sources

CVE-2008-6548 · published · modified · JSON