PyPI/moin CVE-2009-4762: high 7.5, EPSS 3.08%
MoinMoin Improper Access Control vulnerability
Action: Upgrade moin to 1.7.3 or later.
pip install moin==1.7.3pip install moin==1.8.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.7.0 | 1.7.3 | - |
| 1.8.0 | 1.8.3 | - |
Fixed versions
| 1.7.3 | 1.8.3 |
Sources
- osv: GHSA-jj23-fj2v-m872
- https://nvd.nist.gov/vuln/detail/CVE-2009-4762
- https://github.com/moinwiki/moin
- https://github.com/pypa/advisory-database/tree/main/vulns/moin/PYSEC-2010-13.yaml
- https://web.archive.org/web/20140805132556/http://secunia.com/advisories/39887
- https://web.archive.org/web/20200228153929/http://www.securityfocus.com/bid/35277
- http://hg.moinmo.in/moin/1.7/rev/897cdbe9e8f2
- http://hg.moinmo.in/moin/1.8/rev/897cdbe9e8f2
- http://moinmo.in/SecurityFixes
- http://ubuntu.com/usn/usn-941-1
- http://www.debian.org/security/2010/dsa-2014
CVE-2009-4762 · published · modified · JSON