tocsin

PyPI/plone-namedfile CVE-2023-41048: low 3.7, EPSS 0.57%

plone.namedfile vulnerable to Stored Cross Site Scripting with SVG images

Action: Upgrade plone-namedfile to 5.6.1 or later.

pip install plone-namedfile==5.6.1
pip install plone-namedfile==6.0.3
pip install plone-namedfile==6.1.3
pip install plone-namedfile==6.2.1

Affected

introducedfixedlast affected
05.6.1-
6.0.06.0.3-
6.1.06.1.3-
6.2.06.2.1-

Fixed versions

5.6.16.0.36.1.36.2.1

Sources

CVE-2023-41048 · published · modified · JSON