PyPI/authlib CVE-2026-41425: medium 5.4, EPSS 0.11%
Authlib: Cross-site request forging when using cache
Action: Upgrade authlib to 1.6.11 or later.
pip install authlib==1.6.11Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.11 | - |
Fixed versions
| 1.6.11 |
Sources
- osv: GHSA-jj8c-mmj3-mmgv
- https://github.com/authlib/authlib/security/advisories/GHSA-jj8c-mmj3-mmgv
- https://nvd.nist.gov/vuln/detail/CVE-2026-41425
- https://github.com/authlib/authlib
- https://github.com/pypa/advisory-database/tree/main/vulns/authlib/PYSEC-2026-25.yaml
CVE-2026-41425 · published · modified · JSON